Spatial Manager™ for AutoCAD - FAQs: Compatible AutoCAD applications

From Spatial Manager wiki
Jump to: navigation, search

Which are the current compatible AutoCAD applications?

The compatible AutoCAD applications for Spatial Manager™ for AutoCAD at this time are the following:

  • Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture (AutoCAD LT: see the "Notes" below)
  • Versions: v.2008, v.2009, v.2010, v.2011, v.2012, v.2013, v.2014, v.2015, v.2016, v.2017 and v.2018


Notes:

  • These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions
  • AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: Spatial Manager and AutoCAD LT
  • The application is available in several languages. The appropriate language is automatically selected based on the installed AutoCAD language (not the Operating System but AutoCAD) and cannot be forced to another one
    • English
      • Will be selected for english AutoCAD and for any other not available language (see the list below)
    • French - Français
    • German - Deutsche
    • Portuguese - Português
    • Spanish - Español


Related links


Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox