Spatial Manager™ for AutoCAD - FAQs: Compatible AutoCAD applications

From Spatial Manager wiki
(Difference between revisions)
Jump to: navigation, search
m
m
 
(28 intermediate revisions by one user not shown)
Line 2: Line 2:
 
The compatible AutoCAD applications for Spatial Manager™ for AutoCAD at this time are the following:
 
The compatible AutoCAD applications for Spatial Manager™ for AutoCAD at this time are the following:
  
*Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture (AutoCAD LT: see the "Notes" below)
+
*Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture
*Versions: v.2008, v.2009, v.2010, v.2011, v.2012, v.2013, v.2014, v.2015, v.2016 and v.2017
+
**''AutoCAD LT: read the "Notes" below''
 +
*Versions: 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 and 2020
 +
 
 +
 
 +
*Languages
 +
**The application is available in several languages (''read the Notes below''). The appropriate language is automatically selected based on the installed AutoCAD language (not the Operating System but AutoCAD) and cannot be forced to another one
 +
***English
 +
****Will be selected for English AutoCAD and for any other not available language (''see the following list'')
 +
***French - Français
 +
***German - Deutsche
 +
***Portuguese - Português
 +
***Russian - Pусский
 +
***Spanish - Español
  
  
 
''Notes:''
 
''Notes:''
  
 +
*''The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English''
 
*''These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions''
 
*''These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions''
 
*''AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: [http://www.spatialmanager.com/spatial-manager-and-autocad-lt/ Spatial Manager and AutoCAD LT]''
 
*''AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: [http://www.spatialmanager.com/spatial-manager-and-autocad-lt/ Spatial Manager and AutoCAD LT]''
*''The application is available in several languages. The appropriate language is automatically selected based on the installed AutoCAD language (not the Operating System but AutoCAD) and cannot be forced to another one''
+
*''AutoCAD OEM versions (Third party embedded AutoCAD) are not compatible, only full AutoCAD and vertical variants are valid''
**''English''
+
***''Will be selected for english AutoCAD and for any other not available language (see the list below)''
+
**''German''
+
**''Portuguese''
+
**''Spanish''
+
  
  
Line 21: Line 29:
 
==Related links==
 
==Related links==
 
*[http://www.spatialmanager.com/spatial-manager-autocad-now-2015-compatible/ Now ‘Spatial Manager™ for AutoCAD’ is 2015 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-autocad-now-2015-compatible/ Now ‘Spatial Manager™ for AutoCAD’ is 2015 compatible]
*[http://www.spatialmanager.com/autodesk-exchange-app/ Spatial Manager App in Autodesk Exchange]
+
*[http://www.spatialmanager.com/autodesk-exchange-app/ Spatial Manager App in Autodesk App Store]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2016-compatible/ ‘Spatial Manager™ for AutoCAD’ 2016 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2016-compatible/ ‘Spatial Manager™ for AutoCAD’ 2016 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2017-compatible/ V3: ‘Spatial Manager™ for AutoCAD’ 2017 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2017-compatible/ V3: ‘Spatial Manager™ for AutoCAD’ 2017 compatible]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2018-compatible/ ‘Spatial Manager’ is AutoCAD 2018 compatible]
 +
*[http://www.spatialmanager.com/repair-when-adding-more-autocad-or-bricscad-products/ “Repair” to add or update AutoCAD]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2019-compatible/ Spatial Manager for AutoCAD 2019 compatible]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2020-compatible/ Spatial Manager for AutoCAD 2020 compatible]
  
  
 
*[[Spatial Manager™ for AutoCAD#FAQs|Go to FAQS]]
 
*[[Spatial Manager™ for AutoCAD#FAQs|Go to FAQS]]

Latest revision as of 07:52, 19 June 2019

[edit] Which are the current compatible AutoCAD applications?

The compatible AutoCAD applications for Spatial Manager™ for AutoCAD at this time are the following:

  • Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture
    • AutoCAD LT: read the "Notes" below
  • Versions: 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019 and 2020


  • Languages
    • The application is available in several languages (read the Notes below). The appropriate language is automatically selected based on the installed AutoCAD language (not the Operating System but AutoCAD) and cannot be forced to another one
      • English
        • Will be selected for English AutoCAD and for any other not available language (see the following list)
      • French - Français
      • German - Deutsche
      • Portuguese - Português
      • Russian - Pусский
      • Spanish - Español


Notes:

  • The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English
  • These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions
  • AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: Spatial Manager and AutoCAD LT
  • AutoCAD OEM versions (Third party embedded AutoCAD) are not compatible, only full AutoCAD and vertical variants are valid


[edit] Related links


Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox