Spatial Manager™ for BricsCAD - FAQs: Compatible BricsCAD applications

From Spatial Manager wiki
(Difference between revisions)
Jump to: navigation, search
m
m
Line 4: Line 4:
 
*Application: BricsCAD (Windows only)
 
*Application: BricsCAD (Windows only)
 
*Versions: v.13, v.14, v.15, v.16 and v.17
 
*Versions: v.13, v.14, v.15, v.16 and v.17
*Editions: Pro and Platinum (Classic editions are not compatible)
+
*Editions: Pro and Platinum
 +
**''Classic editions are not compatible''
  
  

Revision as of 13:28, 17 October 2017

Which are the current compatible BricsCAD applications?

The compatible BricsCAD applications for Spatial Manager™ for BricsCAD at this time are the following:

  • Application: BricsCAD (Windows only)
  • Versions: v.13, v.14, v.15, v.16 and v.17
  • Editions: Pro and Platinum
    • Classic editions are not compatible


Note: The application is available in several languages. The appropriate language is automatically selected based on the installed BricsCAD language (not the Operating System but BricsCAD) and cannot be forced to another one

  • English
    • Will be selected for english BricsCAD and for any other not available language (see the list below)
  • French - Français
  • German - Deutsche
  • Portuguese - Português
  • Spanish - Español


Related links


Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox