Spatial Manager™ for BricsCAD - FAQs: Compatible BricsCAD applications

From Spatial Manager wiki
(Difference between revisions)
Jump to: navigation, search
m
m
 
(14 intermediate revisions by one user not shown)
Line 1: Line 1:
 +
[[image:SPM BricsCAD Wiki to Website.png|150px|link=http://www.spatialmanager.com/spm-forbricscad/ |Spatial Manager™ for BricsCAD product page]] [[image:SPM BricsCAD Wiki to Download.png|150px|link=http://www.spatialmanager.com/download/spatial-manager-bricscad/ |Download Spatial Manager™ for BricsCAD]]
 +
 +
 +
 
===Which are the current compatible BricsCAD applications?===
 
===Which are the current compatible BricsCAD applications?===
The compatible BricsCAD applications for Spatial Manager™ for BricsCAD at this time are the following:
+
The compatible BricsCAD applications for the [http://www.spatialmanager.com/download/spatial-manager-bricscad/ <ins>latest available version</ins>] of Spatial Manager™ for BricsCAD at this time are the following:
  
 
*Application: BricsCAD (Windows only)
 
*Application: BricsCAD (Windows only)
*Versions: 13, 14, 15, 16, 17, 18 and 19
+
*Versions: 13, 14, 15, 16, 17, 18, 19 and 20
**''Important note: For v.19 it is strongly recommended to install [http://www.bricsys.com/protected/download.do 'BricsCAD 19.1.08'] and 'Spatial Manager 5.1' or later versions''
+
**''Important note: For v.19 it is strongly recommended to install [http://www.bricsys.com/protected/download.do 'BricsCAD 19.1.08'] or upper''
*Editions: Pro and Platinum
+
*Editions: Pro, Platinum (and all upper software bundles such as BIM, Ultimate, etc.)
 
**''Classic editions are not compatible''
 
**''Classic editions are not compatible''
  
Line 20: Line 24:
  
  
''Note: The install application as well as the commercial documents (Website, etc.), technical documents (this Wiki, Blog posts, etc.) and legal documents (EULA, etc.), are only available in English''
+
''Notes:''
 +
*''Some functions or options may not be available in older versions. Please review the [[Spatial_Manager%E2%84%A2_for_BricsCAD#FAQs | instructions and notes in each FAQs section]] because they describe the functional limitations for these versions''
 +
*''The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English''
  
  
Line 28: Line 34:
 
*[http://www.spatialmanager.com/spatial-manager-for-bricscad-18-released/ Spatial Manager for ‘BricsCAD 18’ released]
 
*[http://www.spatialmanager.com/spatial-manager-for-bricscad-18-released/ Spatial Manager for ‘BricsCAD 18’ released]
 
*[http://www.spatialmanager.com/repair-when-adding-more-autocad-or-bricscad-products/ “Repair” to add or update BricsCAD]
 
*[http://www.spatialmanager.com/repair-when-adding-more-autocad-or-bricscad-products/ “Repair” to add or update BricsCAD]
 +
*[http://www.spatialmanager.com/spatial-manager-for-bricscad-19-compatible/ Spatial Manager for BricsCAD 19 compatible]
 +
*[http://www.spatialmanager.com/spatial-manager-for-bricscad-20-compatible/ Spatial Manager for BricsCAD 20 compatible]
  
  
 
*[[Spatial Manager™ for BricsCAD#FAQs|Go to FAQS]]
 
*[[Spatial Manager™ for BricsCAD#FAQs|Go to FAQS]]
 +
 +
 +
 +
[[image:SPM BricsCAD Wiki to Website.png|150px|link=http://www.spatialmanager.com/spm-forbricscad/ |Spatial Manager™ for BricsCAD product page]] [[image:SPM BricsCAD Wiki to Download.png|150px|link=http://www.spatialmanager.com/download/spatial-manager-bricscad/ |Download Spatial Manager™ for BricsCAD]]

Latest revision as of 07:19, 6 April 2020

Spatial Manager™ for BricsCAD product page Download Spatial Manager™ for BricsCAD


[edit] Which are the current compatible BricsCAD applications?

The compatible BricsCAD applications for the latest available version of Spatial Manager™ for BricsCAD at this time are the following:

  • Application: BricsCAD (Windows only)
  • Versions: 13, 14, 15, 16, 17, 18, 19 and 20
    • Important note: For v.19 it is strongly recommended to install 'BricsCAD 19.1.08' or upper
  • Editions: Pro, Platinum (and all upper software bundles such as BIM, Ultimate, etc.)
    • Classic editions are not compatible


  • Languages
    • The application is available in several languages (read the Note below). The appropriate language is automatically selected based on the installed BricsCAD language (not the Operating System but BricsCAD) and cannot be forced to another one
      • English
        • Will be selected for English BricsCAD and for any other not available language (see the following list)
      • French - Français
      • German - Deutsche
      • Portuguese - Português
      • Russian - Pусский
      • Spanish - Español


Notes:

  • Some functions or options may not be available in older versions. Please review the instructions and notes in each FAQs section because they describe the functional limitations for these versions
  • The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English


[edit] Related links



Spatial Manager™ for BricsCAD product page Download Spatial Manager™ for BricsCAD

Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox