Spatial Manager™ for ZWCAD - FAQs: Compatible ZWCAD applications

From Spatial Manager wiki
(Difference between revisions)
Jump to: navigation, search
m
m
Line 1: Line 1:
== '''''BETA STATE ----- Under development * Under development * Under development * Under development * Under development * Under development''''' ==
+
== '''''BETA PHASE ----- Under development * Under development * Under development * Under development * Under development * Under development''''' ==
  
 
===Which are the current compatible ZWCAD applications?===
 
===Which are the current compatible ZWCAD applications?===

Revision as of 18:54, 11 September 2017

BETA PHASE ----- Under development * Under development * Under development * Under development * Under development * Under development

Which are the current compatible ZWCAD applications?

The compatible ZWCAD applications for Spatial Manager™ for ZWCAD at this time are the following:

  • Applications: ZWCAD and ZWCAD Architecture
  • Versions: v.2017 and v.2018
  • Editions: Professional (Classic and Standard editions are not compatible)


Note: The application is available in several languages. The appropriate language is automatically selected based on the installed ZWCAD language (not the Operating System but ZWCAD) and cannot be forced to another one

  • English
    • Will be selected for english ZWCAD and for any other not available language (see the list below)
  • French - Français
  • German - Deutsche
  • Portuguese - Português
  • Spanish - Español


Related links

Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox