Spatial Manager™ for ZWCAD - FAQs: Compatible ZWCAD applications

From Spatial Manager Wiki
Jump to navigation Jump to search

Spatial Manager™ for ZWCAD product page Download Spatial Manager™ for ZWCAD


Which are the current compatible ZWCAD applications?

The compatible ZWCAD applications for the latest available version of Spatial Manager™ for ZWCAD at this time are the following:

  • Applications: ZWCAD and ZWCAD Architecture
  • Versions: From v.2017 to v.2022 SP1 both included
  • Editions: Professional
    • Important warning:
      • ZWCAD 2019: Do not use the version "2018.07.26(35476)"
    • Classic and Standard editions are not compatible


  • Languages
    • The application is available in several languages (read the Note below). The appropriate language is automatically selected based on the installed ZWCAD language (not the Operating System but ZWCAD) and cannot be forced to another one
      • English
        • Will be selected for English ZWCAD and for any other not available language (see the following list)'
      • French - Français
      • German - Deutsche
      • Portuguese - Português
      • Russian - Pусский
      • Spanish - Español


Notes:

  • Some functions may not be available in older versions. Please review the instructions and notes in each FAQs section because they describe the functional limitations for these versions
  • The setup application as well as technical documents (this Wiki, Blog posts, etc.), are only available in English. Marketing documents (Website, etc.) may not be available in all of the above languages


Related links



Spatial Manager™ for ZWCAD product page Download Spatial Manager™ for ZWCAD