Difference between revisions of "Spatial Manager™ for BricsCAD - FAQs: Compatible BricsCAD applications"

From Spatial Manager Wiki
Jump to navigation Jump to search
m
m
 
(2 intermediate revisions by the same user not shown)
Line 14: Line 14:
 
****Do not use 'BricsCAD 21.2.02' (Potential BricsCAD crash when executing certain application commands)
 
****Do not use 'BricsCAD 21.2.02' (Potential BricsCAD crash when executing certain application commands)
 
****Do not use 'BricsCAD 21.2.05' (Potential problems with application ribbon icons)
 
****Do not use 'BricsCAD 21.2.05' (Potential problems with application ribbon icons)
 +
***BricsCAD 22:
 +
****Do not use 'BricsCAD 22.1.04' (Potential problems with application ribbon icons)
 
*Editions: Pro, Platinum (and all upper software bundles such as BIM, Ultimate, etc.)
 
*Editions: Pro, Platinum (and all upper software bundles such as BIM, Ultimate, etc.)
 
**''Classic and Lite editions are not compatible''
 
**''Classic and Lite editions are not compatible''
Line 43: Line 45:
 
**[https://www.spatialmanager.com/spatial-manager-for-bricscad-20-compatible/ Spatial Manager for BricsCAD 20 compatible]
 
**[https://www.spatialmanager.com/spatial-manager-for-bricscad-20-compatible/ Spatial Manager for BricsCAD 20 compatible]
 
**[https://www.spatialmanager.com/spatial-manager-for-bricscad-21-compatible/ Spatial Manager for BricsCAD 21 compatible]
 
**[https://www.spatialmanager.com/spatial-manager-for-bricscad-21-compatible/ Spatial Manager for BricsCAD 21 compatible]
 +
**[https://www.spatialmanager.com/spatial_manager_7_0_3_latest_cad_versions_windows_11/ Spatial Manager 7.0.3 - Latest CAD versions (BricsCAD 22). Windows 11]
 +
**[https://www.spatialmanager.com/v_7_0_4_new_cad_compatibilities/ V.7.0.4 - New CAD compatibilities]
  
  

Latest revision as of 09:12, 31 March 2022

Spatial Manager™ for BricsCAD product page Download Spatial Manager™ for BricsCAD


Which are the current compatible BricsCAD applications?

The compatible BricsCAD applications for the latest available version of Spatial Manager™ for BricsCAD at this time are the following:

  • Application: BricsCAD (Windows only)
  • Versions: From v.13 to v.22 both included
    • Important warnings:
      • BricsCAD 19: It is strongly recommended to install 'BricsCAD 19.1.08' or upper
      • BricsCAD 21:
        • Do not use 'BricsCAD 21.1.08' (Potential application loading failure)
        • Do not use 'BricsCAD 21.2.02' (Potential BricsCAD crash when executing certain application commands)
        • Do not use 'BricsCAD 21.2.05' (Potential problems with application ribbon icons)
      • BricsCAD 22:
        • Do not use 'BricsCAD 22.1.04' (Potential problems with application ribbon icons)
  • Editions: Pro, Platinum (and all upper software bundles such as BIM, Ultimate, etc.)
    • Classic and Lite editions are not compatible


  • Languages
    • The application is available in several languages (read the Note below). The appropriate language is automatically selected based on the installed BricsCAD language (not the Operating System but BricsCAD) and cannot be forced to another one
      • English
        • Will be selected for English BricsCAD and for any other not available language (see the following list)
      • French - Français
      • German - Deutsche
      • Portuguese - Português
      • Russian - Pусский
      • Spanish - Español


Notes:

  • Some functions or options may not be available in older versions. Please review the instructions and notes in each FAQs section because they describe the functional limitations for these versions
  • The setup application as well as technical documents (this Wiki, Blog posts, etc.), are only available in English. Marketing documents (Website, etc.) may not be available in all of the above languages


Related links



Spatial Manager™ for BricsCAD product page Download Spatial Manager™ for BricsCAD