Spatial Manager™ for AutoCAD - FAQs: Compatible AutoCAD applications

From Spatial Manager wiki
(Difference between revisions)
Jump to: navigation, search
m
m
 
(26 intermediate revisions by one user not shown)
Line 1: Line 1:
 +
[[image:SPM AutoCAD Wiki to Website.png|150px|link=http://www.spatialmanager.com/spm-forautocad/ |Spatial Manager™ for AutoCAD product page]] [[image:SPM AutoCAD Wiki to Download.png|150px|link=http://www.spatialmanager.com/download/spatial-manager-autocad/ |Download Spatial Manager™ for AutoCAD]]
 +
 +
 +
 
===Which are the current compatible AutoCAD applications?===
 
===Which are the current compatible AutoCAD applications?===
The compatible AutoCAD applications for Spatial Manager™ for AutoCAD at this time are the following:
+
The compatible AutoCAD applications for the [http://www.spatialmanager.com/download/spatial-manager-autocad/ <ins>latest available version</ins>] of Spatial Manager™ for AutoCAD at this time are the following:
  
 
*Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture
 
*Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture
 
**''AutoCAD LT: read the "Notes" below''
 
**''AutoCAD LT: read the "Notes" below''
*Versions: 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017 and 2018  
+
*Versions: 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019, 2020 and 2021
 +
 
  
 
*Languages
 
*Languages
Line 13: Line 18:
 
***German - Deutsche
 
***German - Deutsche
 
***Portuguese - Português
 
***Portuguese - Português
 +
***Russian - Pусский
 
***Spanish - Español
 
***Spanish - Español
  
Line 18: Line 24:
 
''Notes:''
 
''Notes:''
  
*''The commercial documents (Website, etc.), technical documents (this Wiki, Blog posts, etc.) and legal documents (EULA, etc.), are only available in English''
+
*''Some functions or options may not be available in older versions. Please review the [[Spatial_Manager%E2%84%A2_for_AutoCAD#FAQs | instructions and notes in each FAQs section]] because they describe the functional limitations for these versions''
 +
*''The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English''
 
*''These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions''
 
*''These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions''
 
*''AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: [http://www.spatialmanager.com/spatial-manager-and-autocad-lt/ Spatial Manager and AutoCAD LT]''
 
*''AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: [http://www.spatialmanager.com/spatial-manager-and-autocad-lt/ Spatial Manager and AutoCAD LT]''
 +
*''AutoCAD OEM versions (Third party embedded AutoCAD) are not compatible, only full AutoCAD and vertical variants are valid''
  
  
Line 30: Line 38:
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2017-compatible/ V3: ‘Spatial Manager™ for AutoCAD’ 2017 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2017-compatible/ V3: ‘Spatial Manager™ for AutoCAD’ 2017 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2018-compatible/ ‘Spatial Manager’ is AutoCAD 2018 compatible]
 
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2018-compatible/ ‘Spatial Manager’ is AutoCAD 2018 compatible]
 +
*[http://www.spatialmanager.com/repair-when-adding-more-autocad-or-bricscad-products/ “Repair” to add or update AutoCAD]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2019-compatible/ Spatial Manager for AutoCAD 2019 compatible]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2020-compatible/ Spatial Manager for AutoCAD 2020 compatible]
 +
*[http://www.spatialmanager.com/spatial-manager-for-autocad-2021-compatible/ Spatial Manager for AutoCAD 2021 compatible]
  
  
 
*[[Spatial Manager™ for AutoCAD#FAQs|Go to FAQS]]
 
*[[Spatial Manager™ for AutoCAD#FAQs|Go to FAQS]]
 +
 +
 +
 +
[[image:SPM AutoCAD Wiki to Website.png|150px|link=http://www.spatialmanager.com/spm-forautocad/ |Spatial Manager™ for AutoCAD product page]] [[image:SPM AutoCAD Wiki to Download.png|150px|link=http://www.spatialmanager.com/download/spatial-manager-autocad/ |Download Spatial Manager™ for AutoCAD]]

Latest revision as of 13:24, 7 April 2020

Spatial Manager™ for AutoCAD product page Download Spatial Manager™ for AutoCAD


[edit] Which are the current compatible AutoCAD applications?

The compatible AutoCAD applications for the latest available version of Spatial Manager™ for AutoCAD at this time are the following:

  • Applications (Windows only): AutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D and AutoCAD Architecture
    • AutoCAD LT: read the "Notes" below
  • Versions: 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019, 2020 and 2021


  • Languages
    • The application is available in several languages (read the Notes below). The appropriate language is automatically selected based on the installed AutoCAD language (not the Operating System but AutoCAD) and cannot be forced to another one
      • English
        • Will be selected for English AutoCAD and for any other not available language (see the following list)
      • French - Français
      • German - Deutsche
      • Portuguese - Português
      • Russian - Pусский
      • Spanish - Español


Notes:

  • Some functions or options may not be available in older versions. Please review the instructions and notes in each FAQs section because they describe the functional limitations for these versions
  • The install application as well as marketing documents (Website, etc.) and technical documents (this Wiki, Blog posts, etc.), are only available in English
  • These are the applications and versions tested by the development team, but Spatial Manager™ for AutoCAD may works fine using other AutoCAD applications and/or versions
  • AutoCAD LT is not a compatible application because of its intrinsic limitations but you can use Spatial Manager Desktop™ to import/export via DXF files. This post shows you how to use Spatial Manager Desktop™ and AutoCAD LT: Spatial Manager and AutoCAD LT
  • AutoCAD OEM versions (Third party embedded AutoCAD) are not compatible, only full AutoCAD and vertical variants are valid


[edit] Related links



Spatial Manager™ for AutoCAD product page Download Spatial Manager™ for AutoCAD

Personal tools
Namespaces

Variants
Actions
Navigation
Products
Toolbox